Jump to content
Vov4ik

Проблема с подключением камеры заднего вида

Recommended Posts

Привет форумчане!

Установил сегодня камеру парковочную, купленную на китайском али. Перед подключением проверил - кинул на аккум провода - все работает. Установил между ручкой открывания багажника и плафоном подсветки номера. Запитал камеру от фонаря заднего хода. Радостный сел в машину, включил зажигание, воткнул заднюю - вид отличный, линии есть картинка супер. Завел машину и тут... ХЕР ПО ВСЕМУ ЛИЦУ. На мониторе все черное, только по левому краю немного мерцают белые тонкие полоски штуки четыре. Думаю пипец, все накрылось. Снова включаю только зажигание и вуаля - снова все работает. Завожу двигло и снова ХЕР ПО ТОМУ ЖЕ МЕСТУ. Думал минитор врет. Подключил его от другого аккума, вдруг типа напряжение высокое или помехи какие. Все тоже самое. Получается сама камера работает при включенном зажигании, но стоит только завести движок и картинка с камеры исчезает. Кто-нибудь сталкивался с такой шнягой? В чем может быть причина??? Фото девайса прилагаю

 

Датчики изображения: 1/4 "cmos
Система тв: PAL
Минимальная освещенность. <0.5
Agc: Авто
Blc: Авто
Баланс белого: Авто
Видео цвет: цветной
Водонепроницаемый класса: IP 66
Число эффективных пикселей: 580x540
Разрешение: 420TV линий
Видео выход: 1.0vp-p, 75?
Электронный затвор: 1/60 (ntsc)-1/10000 S
S/n коэффициент: более чем 48dB
Объектив Угол обзора: 170 °
Рабочая температура:-20 °C + 80 °C RH95 %
Температура хранения:-30 °C + 80 °C
Рабочая мощность (dcv): 12 В

post-2404-0-07659400-1431274575_thumb.jpg

post-2404-0-07845000-1431274581_thumb.jpg

post-2404-0-44115100-1431274639_thumb.jpg

post-2404-0-44477500-1431274644_thumb.jpg

Share this post


Link to post
Share on other sites

Обсуждалось неоднократно. Камеру нельзя питать от фонаря заднего хода - при заведенном двигателе там пульсирующее напряжение. От фонаря запитывают реле, а само питание камеры тянут из салона (к примеру, от  синего провода мангитолы).

Share this post


Link to post
Share on other sites

Обсуждалось неоднократно. Камеру нельзя питать от фонаря заднего хода - при заведенном двигателе там пульсирующее напряжение. От фонаря запитывают реле, а само питание камеры тянут из салона (к примеру, от  синего провода мангитолы).

+100500 Ну читайте уже соответствующие темы, все обсосано сто раз.

Share this post


Link to post
Share on other sites

Искал я про подключение - ничего не нашел

Share this post


Link to post
Share on other sites

Значит плохо искали! От души, помог бы, но сегодня не в состоянии... :stasik:

Share this post


Link to post
Share on other sites

И помягче в выражениях ( о результате)

Share this post


Link to post
Share on other sites

Привет форумчане!

Установил сегодня камеру парковочную, купленную на китайском али. Перед подключением проверил - кинул на аккум провода - все работает.  Запитал камеру от фонаря заднего хода. Завел машину и тут... В чем может быть причина???

 

Сама причина кроется в "Холодной проверке ламп" при включении зажигания. Из-за инерционности спирали кажется что лампа ЗХ горит непрерывно, на самом деле на ней с высокой частотой появляется-пропадает напряжение. Как писалось не однократно камера (особенно такая как у вас) с одним плюсом, не будет работать на авто с импульсной проверкой ламп без доработки. Суть доработки сводится к тому, что необходим "Чистый +" хоть от блока предохранителей, хоть от прикуривателя или от магнитолы. Но это НЕОБХОДИМОСТЬ! Так же необходим хороший минус/подключение к корпусу авто на штатный болт в багажнике. Без этих проводов сделать ничего нельзя. Далее, покупаем автомобильное реле и собираем схему подключения по приведенному рисунку.

post-13024-0-88653300-1431321242_thumb.jpg

Конденсатор 2200 мкф 25в, диод любой на выпрямительный ток 3А и выше типа 1N5408 служат для задержки отключения питания камеры, устранения возможного "дребезга контактов" и облегчения работы обмотки реле.

Edited by Vaysa

Share this post


Link to post
Share on other sites

Я подключал через реле, минус к кузову, а плюс взял от замка багажника через предохранитель, коричнево красный вроде как, не помню уже.

Edited by Temirin

Share this post


Link to post
Share on other sites

Я подключал через реле, минус к кузову, а плюс взял от замка багажника через предохранитель, коричнево красный вроде как, не помню уже.

Вы подключилиcь на блок J393 и неизвестно, как он будет реагировать на увеличение нагрузки через некоторое время.

post-13024-0-45083300-1431342267_thumb.jpg

Share this post


Link to post
Share on other sites

Вы подключилиcь на блок J393 и неизвестно, как он будет реагировать на увеличение нагрузки через некоторое время.

По камере заявлено вроде около 1 вт. , хотя от китая что угодно можно ожидать. А какое потребление на кнопку открытия не в курсе? Одновременно включить камеру и открывать багажник вряд ли буду. 

Или сделаю наверное по фэншую. Так не хотелось провод тянуть дополнительный.

На драйве многие так подключали. Кто от кнопки кто от подсветки багажника, или это одна линия х.з.

В любом случае спасибо за подсказку !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×